API Monitor free
arrow right To plugin page
Fixed

WordPress Checkout Files Upload for WooCommerce plugin <= 2.1.2 - Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.1.2
Fixed in
2.1.3
PSID
f3936e8fd35b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-05-04

Details

Cross-Site Scripting (XSS) vulnerability was discovered by Lucio Sá (Patchstack Alliance) in WordPress Checkout Files Upload for WooCommerce plugin (versions <= 2.1.2).

Solution

Update the WordPress Checkout Files Upload for WooCommerce plugin to the latest available version (at least 2.1.3).

References

CVE-2022-29425 Plugin changelog

No other known vulnerabilities found for Checkout Files Upload for WooCommerce.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close