WordPress Smart Grid-Layout Design for Contact Form 7 plugin <= 4.11.4 - Authenticated Arbitrary File Deletion vulnerability

cf7-grid-layout

Software
Smart Grid-Layout Design for Contact Form 7
Vulnerable Versions
<= 4.11.4
Fixed in version
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Disclosure Date
2021-10-20
CVSS 3.0 score

5.5

Medium

Requires editor or higher role user.

Are your websites subject to this vulnerability?

Details

Authenticated Arbitrary File Deletion vulnerability discovered in WordPress Smart Grid-Layout Design for Contact Form 7 plugin (versions <= 4.11.4).

Solution

21 October 2021 - no patched version available.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.