WordPress Catch Themes Demo Import plugin <= 1.7 - Arbitrary File Upload vulnerability

catch-themes-demo-import

Software
Catch Themes Demo Import
Vulnerable Versions
<= 1.7
Fixed in version
1.8
Classification
Arbitrary File Upload
OWASP Top 10
A1: Injection
Disclosure Date
2021-10-21
CVSS 3.0 score

7.2

High

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Arbitrary File Upload vulnerability discovered by Thinkland Security Team in WordPress Catch Themes Demo Import plugin (versions <= 1.7).

Solution

Update the WordPress Catch Themes Demo Import plugin to the latest available version (at least 1.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.