API Monitor free
arrow right To plugin page
Fixed

WordPress Cache Images plugin <= 3.1 - Authenticated SQL Injection (SQLi) vulnerability

7.4
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.1
Fixed in
3.2
PSID
13e2157cbc1b
CVE ID
N/A
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires subscriber or higher role user authentication.
Credits
N/A
Publicly disclosed
2022-06-17

Details

Authenticated SQL Injection (SQLi) vulnerability discovered in WordPress Cache Images plugin (versions <= 3.1).

Solution

Update the WordPress Cache Images plugin to the latest available version (at least 3.2).

References

Changeset

Other known vulnerabilities for Cache Images

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close