WordPress BulletProof Security plugin <= 5.1 - Sensitive Information Disclosure vulnerability

bulletproof-security

Software
BulletProof Security
Vulnerable Versions
<= 5.1
Fixed in version
5.2
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
Disclosure Date
2021-09-16
CVSS 3.0 score

5.3

Medium

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Sensitive Information Disclosure vulnerability discovered by Vincent Rakotomanga in WordPress BulletProof Security plugin (versions <= 5.1).

Solution

Update the WordPress BulletProof Security plugin to the latest available version (at least 5.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.