WordPress BuddyPress plugin <= 7.2.0 - Privilege Escalation vulnerability

buddypress

Software
BuddyPress
Versions
<= 7.2.0
Disclosure date
2021-03-17
CVE
CVE-N/A
References
Credits
Classification
Privilege Escalation
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

7.6

High

At least regular user privileges required.

Are your websites subject to this vulnerability?

Details

Privilege Escalation vulnerability discovered in WordPress BuddyPress plugin (versions <= 7.2.0).

Solution

Update the WordPress BuddyPress plugin to the latest available version (at least 7.2.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.