WordPress Brizy – Page Builder plugin <= 2.3.11 - Incorrect authorization checks allowing Post modification vulnerability

brizy

Software
Brizy – Page Builder
Vulnerable Versions
<= 2.3.11, 1.0.127 – 2.3.11, <= 1.0.125
Fixed in version
2.3.12
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Disclosure Date
2021-10-13
CVSS 3.0 score

7.1

High

Possible with subscriber or higher role user.

Are your websites subject to this vulnerability?

Details

Incorrect authorization checks allowing Post modification vulnerability discovered by Ramuel Gall (WordFence) in WordPress Brizy – Page Builder plugin (versions <= 2.3.11).

Solution

Update the WordPress Brizy – Page Builder plugin to the latest available version (at least 2.3.12).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.