WordPress Brizy – Page Builder plugin <= 2.3.11 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

brizy

Software
Brizy – Page Builder
Vulnerable Versions
<= 2.3.11
Fixed in version
2.3.12
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-13
CVSS 3.0 score

6.4

Medium

Possible with subscriber or higher role user.

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ramuel Gall (WordFence) in WordPress Brizy – Page Builder plugin (versions <= 2.3.11).

Solution

Update the WordPress Brizy – Page Builder plugin to the latest available version (at least 2.3.12).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.