WordPress Brizy – Page Builder plugin <= 1.0.125 - Broken Access Control vulnerability

brizy

Software
Brizy – Page Builder
Vulnerable Versions
<= 1.0.125
Fixed in version
1.0.126
CVE
CVE-N/A
Credits
Classification
Broken Authentication
OWASP Top 10
A5: Broken Access Control
Disclosure Date
2020-06-10
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Broken Access Control vulnerability discovered by NinTechNet in WordPress Brizy – Page Builder plugin (versions <= 1.0.125).

Solution

Update the WordPress Brizy – Page Builder plugin to the latest available version (at least 1.0.126).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.