WordPress Brizy – Page Builder plugin <= 1.0.113 - Unauthenticated Site Settings Update vulnerability

brizy

Software
Brizy – Page Builder
Vulnerable Versions
<= 1.0.113
Fixed in version
1.0.114
CVE
CVE-N/A
References
Credits
Classification
Broken Authentication
OWASP Top 10
A2: Broken Authentication
Disclosure Date
2020-03-05
CVSS 3.0 score

5.3

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Site Settings Update vulnerability discovered by Riki Aji in WordPress Brizy – Page Builder plugin (versions <= 1.0.113).

Solution

Update the WordPress Brizy – Page Builder plugin to the latest available version (at least 1.0.114).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.