API Monitor free
arrow right To plugin page
Fixed

WordPress Breeze plugin <= 2.0.2 - Plugin Settings Change leading to Cross-Site Scripting (XSS) vulnerability

6.5
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Breeze
Type
Plugin
Vulnerable versions
<= 2.0.2
Fixed in
2.0.3
PSID
87ee8da7f49a
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires subscriber or higher role user authentication.
Publicly disclosed
2022-05-02

Details

Plugin Settings Change leading to Cross-Site Scripting (XSS) vulnerability discovered by Dave Jong (Patchstack) in WordPress Breeze plugin (versions <= 2.0.2).

Solution

Update the WordPress Breeze plugin to the latest available version (at least 2.0.3).

References

CVE-2022-29444 Plugin changelog

No other known vulnerabilities found for Breeze.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close