Bounty Leaderboard API Enable Protection

WordPress BP Better Messages Plugin <= 1.9.9.148 is vulnerable to Cross Site Request Forgery (CSRF)

3.1
Low severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Better Messages plugin to the latest available version (at least 1.9.9.149).

Details

Show technical details
Verified

Brandon Roldan discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress BP Better Messages Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 1.9.9.149.

Other vulnerabilities in this plugin

0 present
9 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close