API Monitor free
arrow right To plugin page
Fixed

WordPress Booster Plus for WooCommerce premium plugin <= 5.6.0 - Authenticated Order Status Update vulnerability

5.3
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Booster Plus for WooCommerce
Type
Plugin
Vulnerable versions
<= 5.6.0
Fixed in
5.6.1
PSID
91501383c834
CVE ID
N/A
Classification
Insecure Direct Object References (IDOR)
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires customer role user authentication.
Credits
N/A
Publicly disclosed
2022-09-19

Details

Authenticated Order Status Update vulnerability discovered by WPScan in WordPress Booster Plus for WooCommerce premium plugin (versions <= 5.6.0).

Solution

Update the WordPress Booster Plus for WooCommerce plugin to the latest available version (at least 5.6.1).

References

Vulnerability details

No other known vulnerabilities found for Booster Plus for WooCommerce.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close