API Enable Protection

WordPress Blog2Social Plugin <= 6.9.9 is vulnerable to Server Side Request Forgery (SSRF)

7.4
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Blog2Social plugin to the latest available version (at least 6.9.10).

Sakri Rafael Koskimies discovered and reported this Server Side Request Forgery (SSRF) vulnerability in WordPress Blog2Social Plugin. This could allow a malicious actor to cause a website to execute website requests to an arbitrary domain of the attacker. This could allow a malicious actor to find sensitive information. This vulnerability has been fixed in version 6.9.10.

7 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close