WordPress Blog2Social plugin <= 6.8.6 - Reflected Cross-Site Scripting (XSS) vulnerability

blog2social

Software
Blog2Social
Vulnerable Versions
<= 6.8.6
Fixed in version
6.8.7
CVE
CVE-2021-24956
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-11-22
CVSS 3.0 score

5.8

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by JrXnm in WordPress Blog2Social plugin (versions <= 6.8.6).

Solution

Update the WordPress Blog2Social plugin to the latest available version (at least 6.8.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.