WordPress iThemes Security plugin <= 7.9.0 - Hide Backend Bypass vulnerability

better-wp-security

Software
iThemes Security
Versions
<= 7.9.0
Disclosure date
2021-04-21
Classification
Bypass Vulnerability
OWASP Top 10
A3: Sensitive Data Exposure
CVSS 3.0 score

4.3

Medium

Are your websites subject to this vulnerability?

Details

Hide Backend Bypass vulnerability discovered by Julio Potier (SecuPress) in WordPress iThemes Security plugin (versions <= 7.9.0).

Solution

Update the WordPress iThemes Security plugin to the latest available version (at least 7.9.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.