API Monitor free
arrow right To plugin page
Fixed

WordPress Better Search plugin <= 2.5.2 - Cross-Site Request Forgery (CSRF) vulnerability

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.5.2
Fixed in
2.5.3
PSID
c50daa95efd2
CVE ID
N/A
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Credits
N/A
Publicly disclosed
2021-02-17

Details

Cross-Site Request Forgery (CSRF) vulnerability found in WordPress Better Search plugin (versions <= 2.5.2).

Solution

Update the WordPress Better Search plugin to the latest available version (at least 2.5.3).

References

Vulnerability details Plugin changelog

Other known vulnerabilities for Better Search

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close