API Monitor free
arrow right To plugin page
Fixed

WordPress Better Search Replace plugin <= 1.4 - Authenticated SQL Injection (SQLi) vulnerability

6.6
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.4
Fixed in
1.4.1
PSID
86549197592e
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-08-01

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Christiaan Swiers in WordPress Better Search Replace plugin (versions <= 1.4).

Solution

Update the WordPress Better Search Replace plugin to the latest available version (at least 1.4.1).

References

Vulnerability details

No other known vulnerabilities found for Better Search Replace.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close