WordPress Betheme Theme <= 26.6.1 is vulnerable to Broken Access Control

Patch priority: medium
Resolve by 28 November, 2022 Medium priority
Known to be exploited Active attempts logged
4.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Betheme theme to the latest available version (at least 26.6.3).

Dave Jong (Patchstack) discovered and reported this Broken Access Control vulnerability in WordPress Betheme Theme. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 26.6.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

0 present
10 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu