WordPress BCS BatchLine Book Importer plugin <= 1.5.7 - Unauthenticated Product Import/Update vulnerability

bcs-bertline-book-importer

Software
BCS BatchLine Book Importer
Vulnerable Versions
<= 1.5.7
Fixed in version
1.5.8
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Disclosure Date
2021-06-14
CVSS 3.0 score

5.3

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Product Import/Update vulnerability discovered in WordPress BCS BatchLine Book Importer plugin (versions <= 1.5.7).

Solution

Update the WordPress BCS BatchLine Book Importer plugin to the latest available version (at least 1.5.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.