API Monitor free
arrow right To plugin page
Not fixed

WordPress Image Slider by NextCode plugin <= 1.1.2 - Authenticated Persistent Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Image Slider by NextCode
Type
Plugin
Vulnerable versions
<= 1.1.2
Fixed in
N/A
PSID
517840ca0903
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2022-05-26

Details

Authenticated Persistent Cross-Site Scripting (XSS) vulnerability discovered by BEE-K in WordPress Image Slider by NextCode plugin (versions <= 1.1.2).

Solution

Deactivate and delete. This plugin has been closed as of May 20, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-29438 Plugin page

Other known vulnerabilities for Image Slider by NextCode

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close