API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Awesome Support plugin <= 6.0.7 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 6.0.7
Fixed in
6.0.8
PSID
e87f291d53ed
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Custom role (plugin specific).
Publicly disclosed
2022-09-14

Details

Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities were discovered by Vlad Vector (Patchstack) in WordPress Awesome Support plugin (versions <= 6.0.7).

Solution

Update the WordPress Awesome Support plugin to the latest available version (at least 6.0.8).

References

Other known vulnerabilities for Awesome Support

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close