API Monitor free
arrow right To plugin page
Fixed

WordPress Awesome Support plugin <= 6.0.6 - Multiple Authenticated Reflected Cross-Site Scripting (XSS) vulnerabilities

6.1
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 6.0.6
Fixed in
6.0.7
PSID
6efdeb145e58
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2021-11-26

Details

Multiple Authenticated Reflected Cross-Site Scripting (XSS) vulnerabilities were discovered by Ex.Mi in WordPress Awesome Support plugin (versions <= 6.0.6).

Solution

Update the WordPress Awesome Support plugin to the latest available version (at least 6.0.7).

References

CVE-2021-36919 Plugin changelog

Other known vulnerabilities for Awesome Support

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close