API Monitor free
arrow right To plugin page
Fixed

WordPress Ask Me premium theme < 6.8.4 - Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Ask Me
Type
Theme
Vulnerable versions
< 6.8.4
Fixed in
6.8.4
PSID
d6781ce49de4
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-08-01

Details

Cross-Site Request Forgery (CSRF) vulnerability (Edit Profile) was discovered by the WPScan team in WordPress Ask Me premium theme (versions < 6.8.4).

Solution

Update the WordPress Ask Me theme to the latest available version (at least 6.8.4).

References

Vulnerability details

Other known vulnerabilities for Ask Me

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close