WordPress Article Management Plugin <= 3.40 - SQL Injection

article-management

Software
Article Management
Vulnerable Versions
<= 3.40
Fixed in version
3.41
CVE
CVE-2007-0574
References
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2007-01-30

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, the attackers can execute arbitrary SQL commands via the "wcHeadlines" parameter.

Solution

Update the WordPress Article Management plugin to the latest available version (at least 3.41).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.