WordPress API KEY for Google Maps Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 08 July, 2022 Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress API KEY for Google Maps plugin to the latest available version (at least 1.2.2).

Rasi discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress API KEY for Google Maps Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 1.2.2.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu