API Enable Protection

WordPress Anti Hacker Plugin <= 4.19 is vulnerable to Broken Access Control

4.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Anti Hacker plugin to the latest available version (at least 4.20).

Lana Codes discovered and reported this Broken Access Control vulnerability in WordPress Anti Hacker Plugin. This vulnerability has been fixed in version 4.20.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close