WordPress Style Kits plugin <= 1.8.0 - Cross-Site Request Forgery (CSRF) vulnerability

analogwp-templates

Software
Style Kits
Versions
<= 1.8.0
Disclosure date
2021-03-01
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability found by NintechNet in WordPress Style Kits plugin (versions <= 1.8.0).

Solution

Update the WordPress Style Kits plugin to the latest available version (at least 1.8.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.