WordPress All In One WP Security & Firewall Plugin <= 4.1.2 is vulnerable to Multiple Vulnerabilities

Patch priority: low
Resolve by 30 August, 2016 Low priority
Unknown severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update the plugin.

An unknown person discovered and reported this Multiple Vulnerabilities vulnerability in WordPress All In One WP Security & Firewall Plugin. Multiple vulnerabilities were found. Due to the large number of vulnerabilities, this has been grouped in this category. This vulnerability has been fixed in version 4.1.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
16 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu