WordPress AI Engine: ChatGPT Chatbot Plugin <= 1.9.98 is vulnerable to Arbitrary File Upload

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
10.0
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress AI Engine: ChatGPT Chatbot plugin to the latest available version (at least 1.9.99).

Found this useful? Thank Rafie Muhammad (Patchstack) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rafie Muhammad (Patchstack) discovered and reported this Arbitrary File Upload vulnerability in WordPress AI Engine: ChatGPT Chatbot Plugin. This could allow a malicious actor to upload any type of file to your website. This can include backdoors which are then executed to gain further access to your website. This vulnerability has been fixed in version 1.9.99.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu