API Monitor free
arrow right To plugin page
Fixed

WordPress Age Gate plugin <= 2.17.0 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Age Gate
Type
Plugin
Vulnerable versions
<= 2.17.0
Fixed in
2.17.1
PSID
a28473c55146
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2021-10-25

Details

Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability was discovered by Nguyen Van Khanh (Patchstack Alliance) in the WordPress Age Gate plugin (versions <= 2.17.0).

Solution

Update the WordPress Age Gate plugin to the latest available version (at least 2.17.1).

References

CVE-2021-36901 Plugin changelog

Other known vulnerabilities for Age Gate

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close