WordPress Absolutely Glamorous Custom Admin plugin <= 6.8 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

ag-custom-admin

Software
Absolutely Glamorous Custom Admin
Vulnerable Versions
<= 6.8
Fixed in version
6.9
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-07-30
CVSS 3.0 score

6.6

Medium

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Jörgson (Patchstack Red Team) in WordPress Absolutely Glamorous Custom Admin plugin (versions <= 6.8).

Solution

Update the WordPress Absolutely Glamorous Custom Admin plugin to the latest available version (at least 6.9, additional hardening introduced in version 6.9.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.