WordPress Advanced Uploader Plugin <= 2.10 is vulnerable to Multiple Vulnerabilities

Patch priority: low
Resolve by 03 January, 2016 Low priority
Not known to be exploited Report an attack
Unknown severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the plugin.

KedAns-Dz discovered and reported this Multiple Vulnerabilities vulnerability in WordPress Advanced Uploader Plugin. Multiple vulnerabilities were found. Due to the large number of vulnerabilities, this has been grouped in this category. This vulnerability has been fixed in version 2.11.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
1 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu