WordPress Advanced Text Widget Plugin <= 2.1.2 is vulnerable to Broken Access Control

Patch priority: low
Resolve by 30 March, 2023 Low priority
Not known to be exploited Report an attack
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Not fixed No fix available

No patched version is available. Reported to the WordPress plugins team (on Feb 9, 2023).

Found this useful? Thank Rio Darmawan for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rio Darmawan discovered and reported this Broken Access Control vulnerability in WordPress Advanced Text Widget Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

2 present
1 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu