WordPress Advanced Contact form 7 DB Plugin <= 1.8.7 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 28 April, 2022 Medium priority
4.7
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Advanced Contact form 7 DB plugin to the latest available version (at least 1.8.8).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Advanced Contact form 7 DB Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 1.8.8.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
5 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu