WordPress Advanced Booking Calendar plugin <= 1.6.7 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

advanced-booking-calendar

Software
Advanced Booking Calendar
Versions
<= 1.6.7
Disclosure date
2021-03-30
CVE
CVE-2021-24232
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

6.2

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by iohex in WordPress Advanced Booking Calendar plugin (versions <= 1.6.7).

Solution

Update the WordPress Advanced Booking Calendar plugin to the latest available version (at least 1.6.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.