WordPress Advanced Booking Calendar plugin <= 1.6.1 - Unauthenticated SQL Injection (SQLi) vulnerability

advanced-booking-calendar

Software
Advanced Booking Calendar
Versions
<= 1.6.1
Disclosure date
2020-10-22
CVE
CVE-N/A
References
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection

Are your websites subject to this vulnerability?

Details

Unauthenticated SQL Injection (SQLi) vulnerability found by Lenon Leite in WordPress Advanced Booking Calendar plugin (versions <= 1.6.1).

Solution

Update the WordPress Advanced Booking Calendar plugin to the latest available version (at least 1.6.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.