Bounty Leaderboard API Enable Protection

WordPress AdSanity Plugin <= 1.8.1 is vulnerable to Broken Access Control

9.9
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress AdSanity premium plugin to the latest available version (at least 1.8.2). Vulnerability author note: new version doesn’t allow Contributor users to upload files but still allows Author+ users to do so, therefore if you have Author users registered on your blog, you may exercise extreme caution.

Jerome Bruandet (NinTechNet) discovered and reported this Broken Access Control vulnerability in WordPress AdSanity Plugin. This vulnerability has been fixed in version 1.8.2.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close