API Monitor free
arrow right To plugin page
Fixed

WordPress Admin Management Xtended plugin <= 2.4.4 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.4.4
Fixed in
2.4.5
PSID
bbb55cabc55b
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-05-27

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by Nguy Minh Tuan (Patchstack Alliance) in the WordPress Admin Management Xtended plugin (versions <= 2.4.4).

Solution

Update the WordPress Admin Management Xtended plugin to the latest available version (at least 2.4.5).

References

CVE-2022-29450 Plugin page

Other known vulnerabilities for Admin Management Xtended

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close