API Monitor free
arrow right To plugin page
Fixed

WordPress Ivory Search plugin <= 4.6.6 - Reflected Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.6.6
Fixed in
4.7
PSID
a0c3d3ca1101
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high privilege user.
Publicly disclosed
2021-10-01

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Tien Nguyen Anh (Patchstack Red Team) in WordPress Ivory Search plugin (versions <= 4.6.6). Vulnerable at &post parameter.

Solution

Update the WordPress Ivory Search plugin to the latest available version (at least 4.7).

References

CVE-2021-36869 Plugin changelog

Other known vulnerabilities for Ivory Search

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close