Bounty Leaderboard API Enable Protection

WordPress Add Multiple Marker Plugin <= 1.2 is vulnerable to Broken Access Control

6.5
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

No fix

No patched version is available.

Details

Show technical details
Verified

ptsfence discovered and reported this Broken Access Control vulnerability in WordPress Add Multiple Marker Plugin. This vulnerability has not been known to be fixed yet.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close