WordPress Adaptive Images for WordPress plugin <= 0.6.68 - Reflected Cross-Site Scripting (XSS) vulnerability

adaptive-images

Software
Adaptive Images for WordPress
Vulnerable Versions
<= 0.6.68
Fixed in version
0.6.69
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-11
CVSS 3.0 score

6.1

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Jan w Oleju in WordPress Adaptive Images for WordPress plugin (versions <= 0.6.68).

Solution

Update the WordPress Adaptive Images for WordPress plugin to the latest available version (at least 0.6.69).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.