API Enable Protection

WordPress Activello Theme <= 1.4.1 is vulnerable to Remote Code Execution (RCE)

Unknown severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Activello theme to the latest available version (at least 1.4.2).

Jerome Bruandet (NinTechNet) discovered and reported this Remote Code Execution (RCE) vulnerability in WordPress Activello Theme. This could allow a malicious actor to execute commands on the target website. This can be used to gain backdoor access to then take full control of the website. This vulnerability has been fixed in version 1.4.2.

2 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close