WordPress ActiveDEMAND Plugin <= 0.2.27 is vulnerable to Broken Authentication

Patch priority: high
Resolve immediately High priority
6.5
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress ActiveDEMAND plugin to the latest available version (at least 0.2.28).

Found this useful? Thank Nguyen Anh Tien for reporting this vulnerability. Buy a coffee ☕

Nguyen Anh Tien discovered and reported this Broken Authentication vulnerability in WordPress ActiveDEMAND Plugin. This can be abused by a malicious actor to perform action which normally should only be able to be executed by higher privileged users. These actions might allow the malicious actor to gain admin access to the website. This vulnerability has been fixed in version 0.2.28.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu