Bounty Leaderboard API Enable Protection

WordPress ActiveDEMAND Plugin <= 0.2.27 is vulnerable to Broken Authentication

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress ActiveDEMAND plugin to the latest available version (at least 0.2.28).


Show technical details

Nguyen Anh Tien discovered and reported this Broken Authentication vulnerability in WordPress ActiveDEMAND Plugin. This can be abused by a malicious actor to perform action which normally should only be able to be executed by higher privileged users. These actions might allow the malicious actor to gain admin access to the website. This vulnerability has been fixed in version 0.2.28.

No other known vulnerabilities for this plugin


Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close