WordPress Accordion plugin <= 2.2.29 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

accordions

Software
Accordion
Vulnerable Versions
<= 2.2.29
Fixed in version
2.2.30
CVE
CVE-2021-24283
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-04-21
CVSS 3.0 score

7.1

High

Are your websites subject to this vulnerability?

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by iohex in WordPress Accordion plugin (versions <= 2.2.29).

Solution

Update the WordPress Accordion plugin to the latest available version (at least 2.2.30).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.