API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Accordions plugin <= 2.0.2 - Unauthenticated WordPress Options Change vulnerability

9.8
CVSS 3.1 score Critical severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Accordions
Type
Plugin
Vulnerable versions
<= 2.0.2
Fixed in
2.0.3
PSID
5c079822c442
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-06-30

Details

Unauthenticated WordPress Options Change vulnerability discovered by m0ze (Patchstack) in WordPress Accordions plugin (versions <= 2.0.2).

Solution

Update the WordPress Accordions plugin to the latest available version (at least 2.0.3).

References

Other known vulnerabilities for Accordions

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close