WordPress AccessPress Store Theme <= 2.4.9 is vulnerable to Cross Site Request Forgery (CSRF)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: low
Resolve by 23 February, 2022 Low priority
8.1
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress AccessPress Store theme to the latest available version (at least 2.5.0).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress AccessPress Store Theme. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.5.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu