API Monitor free
arrow right To plugin page
Fixed

WordPress AMP for WP – Accelerated Mobile Pages plugin <= 1.0.77.31 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.0.77.31
Fixed in
1.0.77.32
PSID
b2110da609d7
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2021-12-11

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Tien Nguyen Anh (vigov5) in WordPress AMP for WP – Accelerated Mobile Pages plugin (versions <= 1.0.77.31).

Solution

Update the WordPress AMP for WP – Accelerated Mobile Pages plugin to the latest available version (at least 1.0.77.32)

References

CVE-2021-23150 Plugin changelog

Other known vulnerabilities for Accelerated Mobile Pages

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close