WordPress AMP for WP Plugin <= 1.0.92.1 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 30 January, 2024 Medium priority
7.1
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress AMP for WP plugin to the latest available version (at least 1.0.93).

stealthcopter discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress AMP for WP Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 1.0.93.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
7 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu