WordPress Absolute Reviews plugin <= 1.0.8 - Cross-Site Request Forgery (CSRF) vulnerability

absolute-reviews

Software
Absolute Reviews
Vulnerable Versions
<= 1.0.8
Fixed in version
1.0.9
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-21
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by Jerome Bruandet (NinTechNet) in WordPress Absolute Reviews plugin (versions <= 1.0.8).

Solution

Update the WordPress Absolute Reviews plugin to the latest available version (at least 1.0.9).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.